Using PowerPoint – Short Course
PowerPoint is a software package that enables you to create presentation slides. Your
presentation can include Text and Bulleted points, Tables, Graphs even Flow charts. To make
your PowerPoint come alive you can add colour and/or patterned backgrounds and if you
are not particularly graphically minded, you can use the templates that come with
PowerPoint to create great looking slides. You can also add Clip Art images or you can insert
your own pictures, Videos, Sound and Voice-overs.
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Views
Microsoft PowerPoint has three main views: normal view, slide sorter view, and slide show
view.
To change views
 Use the view buttons at the bottom right of the screen
 Normal,
1
 Slide Sorter,
 Reading View
 Slide Show (F5)
 From the View tab, in the Presentation Views group, choose either;
 Normal,
 Slide Sorter,
 Notes Page
 Reading View
5
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To run the Slide Show
To run the Slide Show do one of the following;
 From the Slide Show tab,
in the Start Slide Show group,
Choose a command (see diagram)
 Press the Keyboard Shortcut F5 to see
the presentation from the beginning.

Normal view
This view has three working areas:
Slide pane
Shows the exact version of your slide, one slide at a time.
In Normal view you can change slide layout, add graphics,
format the text, choose a colour / scheme, add a graph etc
Notes pane
A place to add speaker notes that relate to each slide's content, and use them in printed
form to refer to as you give your presentation, or create notes that you want your audience
to see either in printed form or on a Web page.
Outline Pane
Tabs on left alternate between an outline of your slide text (Outline tab) and your slides
displayed as thumbnails (Slides tab).
The tabs change to display an icon when the pane becomes narrow.
Outline
Tab

Slides
Tab
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Outline tab
The outline tab pane shows your slide text in outline form, you can use this area to start
writing your content, to capture your ideas, plan how you want to present them, and move
slides and text around.
Outline view does not display Colour, Pictures, Clip Art or text boxes.

Slides Tab
When you switch to this tab you see the slides in your presentation as thumbnail-sized
images while you edit. The thumbnails make it easy for you to navigate through your
presentation and to see the effects of your design changes. You can also rearrange, add, or
delete slides.

About creating presentations
Creating fantastic looking presentations does not necessarily come naturally. There are a
few points worth remembering when you start:
 When you begin creating a new presentation, it is more efficient to get all the text
down first and then do the formatting and graphics later.
 Don’t get too carried away with formatting. Lots of different formatting on one slide
may make the slide difficult to read.
 Try to be consistent with each slide in your presentation and within the presentation
as a whole.
 If you use colour, remember, dark text on light background and light text on dark
background is the easiest to see.
 The 626 rule for slides.
No more than 6 lines
No more than 2 Fonts
No more than 6 words per line.

Creating Slides
New Slides
To add a new slide
There are 2 ways to add a new slide.
 From the Home tab, in the Slides group, choose the New Slide command.
OR
 Press Ctrl + M on the Keyboard. (Ctrl+ N gives you a new Presentation)
You can change the layout when a new slide is created or change the slide layout after you
type your information on the slide. The layout you choose depends on what information you
wish to place on your slide
To change a slide’s layout.
There are 2 ways to change the layout of a slide;
 From the Home tab, in the Slides group, choose the Layout command
 Right mouse click a blank area on the slide (not inside a placeholder),
choose Layout.
 Select an option from the list displayed.
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Placeholders
The layouts have Placeholders (or boxes) for different types of information.
The Layout shown (Two Content) has a
Title
placeholder for the Slide Title,
Placeholder
and two placeholders for Body text or
graphics.
Body
Placeholders

Text and Bullets
You enter text in placeholders provided.
Depending on the placeholder you can just enter the text. If it is a Title box, it will be the
default text based on the Master. If it is a Text placeholder it will automatically become
bulleted points.
You can also create a Text Box, like you do in Word, and enter text there as well but this text will not show
in the Outline View because it is not placeholder.

You can also use the Outline view to enter text. You will cover this in the next lesson.

Text Levels (Bullets)
PowerPoint automatically allows you to type in up to 5 (bullet) levels of text.
Each level is given a different bullet.
To change the text levels.
You can use either the;
 Tab key to decrease and the Shift-tab keys to increase levels.
 From the Home tab in the Paragraph group, use the
Decrease List Level and Increase List Level
Keyboard Shortcuts
During Design,
Ctrl+N
New Presentation.
Ctrl+M
New Slide within the presentation.
Ctrl+O
Open an existing Presentation one click.
Ctrl+W
Close your presentation but not the program
Ctrl+S
Save your presentation.
Alt+F4
Close the program and the presentation.
F5
Starts the slide show from the present slide.
During your slideshow,
B – blank screen
W – white screen
#<Enter> - to go to a particular slide,
type in the slide number and press Enter. 12<Enter>
To change slides;
Forward
Enter or Spacebar or Right Arrow
Back
Backspace or Left Arrow
For all commands you could right mouse click and choose from the menu.
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Graphics
There are basically two types of Graphics you can put into PowerPoint, Clip Art and Pictures.
PowerPoint also allows you to import Sounds and Movies which we cover next lesson.

Clip Art.
To add Clip Art
 Do one of the following
o Click once on the Clip Art icon in the Body Placeholder
o From the Insert tab, in the Images group, choose the Clip Art command.

Pictures
You can use existing graphics files you have previously saved to insert pictures into your
PowerPoint presentation.
To add pictures or other graphics
 From the Insert tab, in the Images group, choose the Picture command.

Adding Effects
You can add more interest to your slides simply by adding Colour, Backgrounds, interesting
Fonts and graphics such as Clip Art or pictures.

Themes
Themes consist of pre-defined colour schemes, fonts and bullet points that can be quickly
applied to your slides. You will cover these in more detail in the next lesson.
To choose a Theme
 From the Design tab, in the Themes group of commands, hover your mouse over a
theme to see a preview of the colour scheme and fonts applied to your slide.
Note, you can scroll down to view more Themes or use the More button to see them
all..

 When you find a theme you like, click once to apply it to all of the slides in your
presentation.

Colour scheme
You can use the Colours command to apply pre-defined colour schemes to your slides and
the objects on your slides. Colour schemes can be applied to slides that have already had a
Theme applied to modify the theme or to slides that have not had a Theme applied.
To choose a Colour scheme
 From the Design tab, in the Themes group of commands, click on the
Colours command. You will see a group of preset colour schemes
To Add Text colour
 From the Home ribbon, in the Font group,
click the small arrow next to the Font Colour .
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Background Styles
You can use the Background Styles command to vary the pre-defined background colour
schemes on your slides. Background Styles can be applied to slides that have already had a
Theme or Colour scheme applied to modify the background colour.
To choose a Background Preset
 From the Design tab, in the Background group of commands,
click on the Background Styles command.
To choose another background
 From the Design tab, in the Background group of
commands, click on the Background Styles command.
 Select Format Background.
To apply a background colour;
 To the selected slide, click Close.
 To all the slides, select Apply to All and Close.

Templates
To use existing Templates
 From the File tab, click New
 Under the Home heading, click on a group (e.g. My Templates)
 Select a template that suits your requirements.
 Click Create.
 Add text, graphics and formatting as required & save your presentation as a .pptx file.

Create a template
You can create a template, generally by using a Theme and modifying it to the style you
want
To create and save a template
 Create a new presentation and apply a Theme if required.
 Go to the Slide Master and apply your preferred design then close it.
 From the File tab, choose Save As.
 In Save as Type, choose PowerPoint Template (*.potx)
 Save the template under a new name in the templates folder.
To remove a template from a existing PowerPoint Presentation
 From the Design tab, in the Themes group,
 Select Office Theme from the pre-sets.
The Office Theme design is like the standard default so all slides
should return to a plain white background.
It may be in a different position on your Design tab.

Apply a Template to existing presentations.
If you have an existing presentation and want to apply a template to it (Such as the UWS
Presentation), you can do it two ways.
 Save the Template as a Theme then apply this theme to your Presentation.
 Apply the Template directly.
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To apply a Templates to existing
Theme method:
 Open the presentation with the Template you want to save as a Theme.
 From the Design tab, in the Themes group of commands,
 Click on the More button choose the Save Current Theme (bottom left).
 Open the presentation you want the Template applied to.
 Apply the Theme
Template method:
 Open the presentation you want the Template applied to.
 As before;
o From the Design tab, in the Themes group of commands,
o Click on the More button and click Browse for Themes (Yes Themes)
o Locate your Template and click Apply. This applies the Template directly.

UWS Template
UWS has 6 templates.
Visit the HR site; http://staff.uws.edu.au/staff/visualidentity .

Download Templates.
There are many PowerPoint Templates on-line that can be easily downloaded to your
PowerPoint templates folder. In this exercise you will download an on-line template to use.
There is an Optional exercise that shows you how to use its design features.
Find & Download Template. You can locate and download a template.
 From the File tab, choose New.
 Select PowerPoint Presentations & Slides .
 Open Example slide effects with instructions  .
 Locate & Select Static Picture Effects for PowerPoint Slides .

1

2

3

4

 Click Download .
 The Sample will download and open in PowerPoint  a copy
also appears in your “My Templates” probably named
STATIC_PIC.potx
 This is a multi-slide presentation and may take time to download.
 Each Slide has instructions in the Notes pane, on how the effect was achieved.
See the following diagram .
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Save and Save As
Normally you would save your presentation using the Save or Save As function.
The Save function can be accessed either on:
 The Quick Access Toolbar
 The File tab.
The Save As function can be accessed through either;
 The File tab.
 F12
This would save your presentation as a MS PowerPoint Presentation file type with an
extension of .pptx
There are more ways to save you presentation depending on what/how you want to use it.

PowerPoint Show
You can save a presentation as a PowerPoint Show file, the extension is .ppsx. When you
open this type of file from your desktop, it will automatically start as a slide show.
If you need to edit this file you can by opening PowerPoint first and then open the .pps file.
To save a file as a Slide Show
 From the File tab, choose to Save As,
o In the Save As type box, choose PowerPoint Show (*.ppsx).

Save as jpg
You can save slides as an image such as a jpg that you can use later.
To save slides as an Image
 From the File tab click Save As and the Save As dialog box opens.
o In the Save as Type box choose JPEG File Interchange Format

Print
What to print.
From the Print/Print Preview window you can choose options to print.
These include the normal slides, Notes, Outline or Handouts.
To see Print options from the Print window
 From the File tab, click on Print.
 Under Settings, click the Full Page slides and select your Option.
 (See the following page)
 Click on the Print command.
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Printing through Word
Printing through Word gives you some more flexibility on the pages you want to print. For
Example with Notes it can give you more slides and notes per A4 page.
You can print Notes, Handouts and Outline View through Word.
To Print through Microsoft Word;
 From the File tab, choose Save and Send
 Select Create Handouts and a explanation pane opens
 Click the Create Handouts button.
 Choose your oprtion and click OK
Your selection will open in Word as a Word document.
Note if you use the Paste Link button, the Slide will be updated every
time you re-open the Word document but the Notes won’t. You can
however type text into the notes area.

Transition
Slide Transition refers to the way one slide is removed from the screen and the next slide
displayed. For example, in a wipe, the first slide is wiped off the screen gradually exposing
the next slide. You can view the transitional effects, in both the Normal view or the Slide
Sorter view so that you can set each slide’s transition at once..
You can set the effect by the Animations ribbon.
To apply a slide transition effect

 In the Slides pane, click on the slide(s) you wish to apply the effect to.
If you want to apply the same transition effect to a number of slides, select the
required slides in the Slide pane by holding down the Shift key then clicking each slide
you want. If you want to select all of the slides press Ctrl A on your keyboard
 From the Transitions tab.
2
3

1
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 Choose the options you require, from;
 Transition Effect (Click More to see them all),
 Sound,
 Duration and
 Advance Slide.
Note, in the Slides pane when you add a transition you get a small “transition
symbol” under the slide number.
 Click the Preview button to preview the transition OR
 Click the Slide Show button to test.
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